Search Results - CodeGuru Forums
CodeGuru Home VC++ / MFC / C++ .NET / C# Visual Basic VB Forums Developer.com

Search:

Type: Posts; User: sav

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    333

    Writing Unicode Data onto MS-Word

    Junk looks the ANSI equivalent of the Unicode Data. Later I changed converting the font of string in the document by using MS-Word Editor and the characters still looked the same.

    Changing the...
  2. Replies
    2
    Views
    333

    Writing Unicode Data onto MS-Word

    Hey..!

    Once again..!!

    Well, this time around, its about using the "Word.Application.8" component for writing the unicode data onto the word document, by replacing a book mark. Im getting the...
  3. Printing unicode data onto PRINTER using TextOut/TextOutW

    Im facing a strange problem while printing unicode data onto my PRINTER using TextOut. On the screen it displays all characters properly(my string includes English, Russian, Japanese and European...
  4. Replies
    0
    Views
    646

    Printing Unicode Data using TextOut/TextOutW

    Im facing a strange problem while printing unicode data onto my PRINTER using TextOut. On the screen it displays all characters properly(my string includes English, Russian, Japanese and European...
  5. Replies
    7
    Views
    417

    Re: Error while executing Load library

    This DLL works perfectly with applications developed in VC++ 5.0. When i compiled and linked the same DLL in VC++ 6.0 and and used with applications developed in VC++6.0, it gives me error. rather...
  6. Replies
    7
    Views
    417

    Re: Error while executing Load library

    This is my code:
    HMODULE hMod = LoadLibrary(c:\\Docmgnt\\Docmgnt.dll"));
    LPVOID lpMessageBuffer;
    FormatMessage
    (FORMAT_MESSAGE_ALLOCATE_BUFFER | FORMAT_MESSAGE_FROM_SYSTEM,
    NULL,...
  7. Replies
    7
    Views
    417

    Re: Error while executing Load library

    DLL path is hardcoded and the DLL exists in the specified path. I have checked all other possibilities of path settings. At times this gives an error of "Specified procedure could not be found"...
  8. Replies
    7
    Views
    417

    Error while executing Load library

    Im encounrering the error "specified module not found" error(ERROR_MOD_NOT_FOUND) while executing the load library function.
    how to proceed?
  9. Re: Problem while Porting from MsVC++ 5.0 to MsVC++ 6.0

    Thanks for your suggestion.
    I was playing with STRICT with the whole day today. It doesnt seem working.
    I'd say at this point, you shuold know little about my project development environemt. Im...
  10. Problem while Porting from MsVC++ 5.0 to MsVC++ 6.0

    Im trying to port my works done MS VC++ 5.0 to 6.0. Im gettin the folowing errors while compilation of my code, which gives me the following error codes/messages,


    error C2664:...
  11. Replies
    0
    Views
    286

    Nmake VC5.0 and VC 6.0

    Presently we are using VC5.0 and nmake 1.62... and now planning to port our system to VC6.0. How should we proceed? What precautions should we take to make our MAKE(.MAK) FILES work?
Results 1 to 11 of 11


Azure Activities Information Page

Windows Mobile Development Center


Click Here to Expand Forum to Full Width

This is a CodeGuru survey question.


Featured


HTML5 Development Center