Search Results - CodeGuru Forums
CodeGuru Home VC++ / MFC / C++ .NET / C# Visual Basic VB Forums Developer.com

Search:

Type: Posts; User: Xpert Coder

Search: Search took 0.01 seconds.

  1. Re: CryptUnprotectData failing when code compiled on Windows 7

    Yes I believe since the app was compiled with this SP1, it's probably using the crypto related components of SP1.
  2. Re: CryptUnprotectData failing when code compiled on Windows 7

    SP1 for Windows 7. I had already installed VC++ redist. Somehow Windows didn't suggest me about the updates for SP1. This was the only difference in my laptop's and the test machine's configurations.
  3. Re: CryptUnprotectData failing when code compiled on Windows 7

    Cilu it was the Service Pack issue. I installed SP1 on the test Windows 7 machine and it started working. The surprising part is that the XP compiled version was working fine without SP1. Anyways, I...
  4. Re: CryptUnprotectData failing when code compiled on Windows 7

    I found the fix to the issue. SP1 was the culprit. I had created a VM and SP1 wasn't installed by default. Installing it resolved the issue.

    Thanks.
  5. Re: CryptUnprotectData failing when code compiled on Windows 7

    Thanks for replying.

    Yeah crypt32.dll is already there. Also, depends.exe doesn't show any missing dlls. '87' is hard to understand because the same code works fine on my laptop having Windows 7...
  6. CryptUnprotectData failing when code compiled on Windows 7

    Dear All,

    I need some help regarding a strange issue with CryptUnprotectData function.

    I have a C++ code that reads the database password from the registry and decrypts it using...
Results 1 to 6 of 6


Windows Mobile Development Center


Click Here to Expand Forum to Full Width

This is a CodeGuru survey question.


Featured


HTML5 Development Center