Hello guys! Yes it's me again....
I'm using TCP
I get this error in run time
Both computers are "connected" by clicking the Connect button on each, but when it is about to send the data (txtSend_LostFocus), it gives me this error.
Why?
How can I fix this?

Here is my code for the server
Code:
Private Sub Form_Load()
    tcpClient2.RemoteHost = "Cmdupreez"
    tcpClient2.RemotePort = 1001
End Sub

Private Sub cmdConnect_Click()
    tcpClient2.Connect
End Sub

Private Sub Form_Unload(Cancel As Integer)
tcpClient2.Close
End Sub

Private Sub tcpClient2_Error(ByVal Number As Integer, Description As String, ByVal Scode As Long, ByVal Source As String, ByVal HelpFile As String, ByVal HelpContext As Long, CancelDisplay As Boolean)
MsgBox Number & Description
End Sub

Private Sub txtSend_LostFocus()
    tcpClient2.SendData txtSend.Text
End Sub

Private Sub tcpClient2_DataArrival _
(ByVal bytesTotal As Long)
    Dim strData As String
    tcpClient2.GetData strData
    txtOutPut.Text = strData
End Sub
and here is the code for the client
Code:
Private Sub Form_Load()
    tcpClient.RemoteHost = "HANNES"
    tcpClient.RemotePort = 1001
End Sub

Private Sub cmdConnect_Click()
    tcpClient.Connect
End Sub

Private Sub Form_Unload(Cancel As Integer)
tcpClient.Close
End Sub

Private Sub txtSend_LostFocus()
    tcpClient.SendData txtSend.Text
End Sub

Private Sub tcpClient_DataArrival _
(ByVal bytesTotal As Long)
    Dim strData As String
    tcpClient.GetData strData
    txtOutPut.Text = strData
End Sub
Enjoy your day!
Hannes