web forms confusion
CodeGuru Home VC++ / MFC / C++ .NET / C# Visual Basic VB Forums Developer.com
Results 1 to 2 of 2

Thread: web forms confusion

  1. #1
    Join Date
    May 2007
    Posts
    148

    web forms confusion

    Hi,

    I want to use the asp.net webapp on vb.net standard 2003. Now heres where the fun starts. I got a message saying i need asp.net 1.1 which I have but I need to upgrade on the apache 2 server.

    To do this I need to download mod aspdotnet-2 and configure apache. The problem is I do this and test aspx file on my server to prove it works fine; I still can't load a webform as I get same errors.

    Webforms don't work on standard ed right?
    Last edited by jagguy; May 29th, 2007 at 08:14 AM.

  2. #2
    Join Date
    Jun 2004
    Location
    Kashmir, India
    Posts
    6,808

    Re: web forms confusion

    I haven't heard of Visual Studio Standard Edition The editions that I am familiar with are
    Enterprise Architect
    Enterprise Developer
    Professional
    Academic
    http://msdn2.microsoft.com/en-us/vstudio/aa700879.aspx

    And all of them support development of ASP.NET applications.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Windows Mobile Development Center


Click Here to Expand Forum to Full Width

This is a CodeGuru survey question.


Featured


HTML5 Development Center