[RESOLVED] Form on same version of an app not displaying on some PCs
CodeGuru Home VC++ / MFC / C++ .NET / C# Visual Basic VB Forums Developer.com
Results 1 to 2 of 2

Thread: [RESOLVED] Form on same version of an app not displaying on some PCs

  1. #1
    Join Date
    Jan 2009
    Posts
    2

    [RESOLVED] Form on same version of an app not displaying on some PCs

    Hi All,

    I have a rather strange problem I hope someone here could shed some light on... I have an application which is a simple form app that displays alert by location and system (treeview). It also has a tray icon with some functions.

    However, I've hit a strange problem where two PCs I have deployed it to. The icon displays in the tray area, but the form does not show up. All of my processing of this form occurs after the form is displayed.

    I've tried to re-install .NET Framework 2.0 and also force the .NET version to 2.0 in the app (I'm programming in VS2005) to no avail.

    Does anyone have any ideas why this would happen?

    Thanks,
    T

  2. #2
    Join Date
    Jan 2009
    Posts
    2

    Re: Form on same version of an app not displaying on some PCs

    Solved... I hadn't taken the secondary screen's position into account and was displaying the form way out of vision... OOPS!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Windows Mobile Development Center


Click Here to Expand Forum to Full Width

This is a CodeGuru survey question.


Featured


HTML5 Development Center