[RESOLVED] ListView Group Display Problem at run-time
CodeGuru Home VC++ / MFC / C++ .NET / C# Visual Basic VB Forums Developer.com
Results 1 to 2 of 2

Thread: [RESOLVED] ListView Group Display Problem at run-time

Threaded View

  1. #1
    Join Date
    Mar 2007
    Posts
    59

    [RESOLVED] ListView Group Display Problem at run-time

    Hello,

    I've come across a really weird problem. I was trying to see the groups in my application, but it didn't seems to work at run-time. So, I stated to develop my control in a test application. Everything works fine. So, I've tried again since I was a lot better with the control and it still doesn't work.

    So, when I'm in the designer, I add group, add items and we can see them fine. But as soon as I run the application, I loose all the grouping. I've put a screenshot in attachment.

    So, I was wondering what can cause that? I've tried to search information on the net, but didn't found anything? Any idea would be welcome. It's probably a setting in my project, a reference or something like that, but I've looked at everything and didn't find any anomaly.

    Thanks in advance!
    Attached Images Attached Images  

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Azure Activities Information Page

Windows Mobile Development Center


Click Here to Expand Forum to Full Width

This is a CodeGuru survey question.


Featured


HTML5 Development Center