Hello all,
I'm working with a VS C++ 2008 Solution (not .Net !!) that requires .Net Framework in the current machine to be installed.
I've defined a setup for this solution and defined .Net Framework 3.5 as prerequisite. The problem is the following:

-Different window versions require different .Net Framework versions if I'm not wrong, so I'll want to find a way to choose the .Net Framework that fits with the current OS in the setup project.

I'm also getting information about clickOnce deployments with visual Studio but for not .Net projects it's not that easy, and I don't get it.

Do you know a way to get this issue?
Thank you in advance for your help