Hello,

We've encountered an annoying issue and have no idea whats causing it or why. We have an application deployed to a site (about 5 clients) and they communicate with our webservice accross the internet. They have a proxy. Our software has a proxy configuration area and creates a proxy object and sets it to the webservice ..

Now, the first client we installed it on worked fine. We configured their proxy details and then logged in. No issues. We then installed it on the next machine and we get "403 forbidden" when we try to log in via their proxy to our webservice. Now, strangely we can actually browse to the webservice via internet explorer fine. We changed the webservice URL in the app.config file and continued to get 403 forbidden nomatter what address we put in there. When we left it blank we got "invalid URL" so it was reading it fine.

We have confirmed there are no machine specific lockdowns on the client network in place. We also used the same user that worked on the first machine. We also used different users.

Now the address for our webservice is https with a certificate. From what i've read, this might be the source of the issue but im unable to really find much info.

Any help or pointers on this would be great!