Problems publishing Silverlight App
CodeGuru Home VC++ / MFC / C++ .NET / C# Visual Basic VB Forums Developer.com
Results 1 to 3 of 3

Thread: Problems publishing Silverlight App

  1. #1
    Join Date
    May 2011
    Posts
    2

    Problems publishing Silverlight App

    Apologies if this is in the wrong place or I've missed other threads similar (I did have a look but I don't exactly know what to look for).

    I'm new to Silverlight especially wcf services etc. I thought I reached a point where I could publish my application which was primarily a learning exercise for myself. Everything compiled and when debugged in VS2010 it worked as I expected. However when I publish it I appear to have no connection to my remote database (or quite probably my wcf service). I've tried a few things that I've read around the net. but haven't been able to sort it out.

    I have a feeling it will probably be a simple fix but I'm at my wits end. Is someone out there able to offer some advice on where to start or even better take a look at my project and point out the things I'm doing wrong?
    Share on Google+

  2. #2
    Join Date
    Jun 2009
    Posts
    10

    Re: Problems publishing Silverlight App

    Do you get any errors we can look at? A "Not Found" from your WCF service perhaps?
    Share on Google+

  3. #3
    Join Date
    May 2011
    Posts
    2

    Re: Problems publishing Silverlight App

    Not as far as I can tell. It just doesn't seem to want to connect to a database once its been published. I've tried various things but I couldn't tell you what I've done anymore. Its been a while since I last looked at it.
    Share on Google+

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Azure Activities Information Page

Windows Mobile Development Center


Click Here to Expand Forum to Full Width

This is a CodeGuru survey question.


Featured


HTML5 Development Center