New Forum Update - Page 12
CodeGuru Home VC++ / MFC / C++ .NET / C# Visual Basic VB Forums Developer.com
Page 12 of 19 FirstFirst ... 29101112131415 ... LastLast
Results 166 to 180 of 280

Thread: New Forum Update

  1. #166
    John E is offline Elite Member Power Poster
    Join Date
    Apr 2001
    Location
    Manchester, England
    Posts
    4,242

    Re: New Forum Update

    It still seems to be painfully simple to crash the forums simply by posting something.

    I just started a thread in the VC++ Programming forum. After I pressed Submit New Post my browser (Safari) just hung with nothing happening. After a couple of minutes I closed my browser and tried to access the forums using a new instance of Safari. I don't know if the whole forum had crashed but it was a further 5-6 minutes before I could access the forums again. This is at least the 2nd time this has happened to me.
    "A problem well stated is a problem half solved. - Charles F. Kettering

  2. #167
    Join Date
    Sep 2000
    Location
    Indianapolis
    Posts
    6,426

    Re: New Forum Update

    I'll ask the techies to look at this forum again. This seems to be the only forum having these issues that are reported. The others (so far), have not seemed to hve similar problems that I'm aware of.

    Brad!
    -----------------------------------------------
    Brad! Jones, CodeGuru.com Site Director
    Developer.com Network Director / EiC

    webmaster@codeguru.com
    (My Latest Book)


    -----------------------------------------------

  3. #168
    GCDEF is offline Elite Member Power Poster
    Join Date
    Nov 2003
    Posts
    12,098

    Re: New Forum Update

    I'll just say again, for me, it's still horribly slow. Just opening a post can take up to a minute.

  4. #169
    VictorN's Avatar
    VictorN is offline Super Moderator Power Poster
    Join Date
    Jan 2003
    Location
    Wallisellen (ZH), Switzerland
    Posts
    17,392

    Re: New Forum Update

    It was very slow in my desktop at work (Chrome) while the same Chrome worked fast enough on the laptop.
    Removing history and cookies made my desktop much faster. However, I'm not sure it will remain fast in a week or two...
    Victor Nijegorodov

  5. #170
    Join Date
    Sep 2000
    Location
    Indianapolis
    Posts
    6,426

    Re: New Forum Update

    The techies are looking at the slowness that creeps in here and there. They have finally seen that it is happening and are working on a solution. I believe it is a CRON type job running in the background in the forum software that is not behaving nicely.

    Brad!
    -----------------------------------------------
    Brad! Jones, CodeGuru.com Site Director
    Developer.com Network Director / EiC

    webmaster@codeguru.com
    (My Latest Book)


    -----------------------------------------------

  6. #171
    John E is offline Elite Member Power Poster
    Join Date
    Apr 2001
    Location
    Manchester, England
    Posts
    4,242

    Re: New Forum Update

    If it isn't a silly question, what prompted the change? Are there some new features in the pipeline or something? It seems to have caused a lot of grief for not much benefit....
    "A problem well stated is a problem half solved. - Charles F. Kettering

  7. #172
    Join Date
    May 2009
    Location
    Surrey, UK
    Posts
    285

    Re: New Forum Update

    Another silly question: has anyone tested this new version before doing the update? If someone tested it, I can't believe they didn't find any of these many issues before...

    After several weeks it is still very slow. The reason given for this poor performance was the search database re-build; I was hoping it would be finished by now.

  8. #173
    John E is offline Elite Member Power Poster
    Join Date
    Apr 2001
    Location
    Manchester, England
    Posts
    4,242

    Re: New Forum Update

    Oh, don't get me started on 'search'. That's something else that now takes an age. I could cook a four course meal in the time it now takes to do a simple search - and to be honest, I'm not at all convinced that the results are accurate.
    "A problem well stated is a problem half solved. - Charles F. Kettering

  9. #174
    VictorN's Avatar
    VictorN is offline Super Moderator Power Poster
    Join Date
    Jan 2003
    Location
    Wallisellen (ZH), Switzerland
    Posts
    17,392

    Re: New Forum Update

    Brad!
    One more bug (it appears in both IE and Chrome):Name:  CG problem.JPG
Views: 60
Size:  12.5 KB
    PS: perhaps, it is the time to go back and restore the last working version of CG Forums?
    Victor Nijegorodov

  10. #175
    Join Date
    May 2009
    Location
    Surrey, UK
    Posts
    285

    Re: New Forum Update

    Quote Originally Posted by VictorN View Post
    PS: perhaps, it is the time to go back and restore the last working version of CG Forums?
    I think that's the best option right now.

  11. #176
    Join Date
    Oct 2006
    Location
    Sweden
    Posts
    3,634

    Re: New Forum Update

    On top of the site being painfully slow, search not working properly and so on this Name:  DBError.JPG
Views: 53
Size:  44.8 KB is something that occurs ever so often for me. Is it just me or do anybody else get this?
    Debugging is twice as hard as writing the code in the first place.
    Therefore, if you write the code as cleverly as possible, you are, by
    definition, not smart enough to debug it.
    - Brian W. Kernighan

    To enhance your chance's of getting an answer be sure to read
    http://www.codeguru.com/forum/announ...nouncementid=6
    and http://www.codeguru.com/forum/showthread.php?t=366302 before posting

    Refresh your memory on formatting tags here
    http://www.codeguru.com/forum/misc.php?do=bbcode

    Get your free MS compiler here
    http://www.microsoft.com/visualstudio/eng/downloads

  12. #177
    VictorN's Avatar
    VictorN is offline Super Moderator Power Poster
    Join Date
    Jan 2003
    Location
    Wallisellen (ZH), Switzerland
    Posts
    17,392

    Re: New Forum Update

    Quote Originally Posted by S_M_A View Post
    On top of the site being painfully slow, search not working properly and so on ....
    Is it just me or do anybody else get this?
    I got tis message a lot of times a day last week. But since the last three or four days - no more...
    Although forum began to slow down again (note that I cleaned up the history and deleted cookies a week ago)
    Victor Nijegorodov

  13. #178
    John E is offline Elite Member Power Poster
    Join Date
    Apr 2001
    Location
    Manchester, England
    Posts
    4,242

    Re: New Forum Update

    Quote Originally Posted by VictorN View Post
    PS: perhaps, it is the time to go back and restore the last working version of CG Forums?
    I'm not a regular enough poster to be sufficiently worried but I think the regular users and power posters should be polled about this as the problems aren't showing any signs of getting better. It just took me around 6 minutes to post a new topic in the Non Visual C++ forum. After I'd entered my text, the time taken to submit the post was slow, but not unacceptable. However, when I first pressed the button to post a new thread I had to wait over 5 minutes for the actual form to appear!

    [Edit...] and I can't even make the smilies work today! It just keeps getting worse....
    Last edited by John E; August 3rd, 2012 at 07:41 AM.
    "A problem well stated is a problem half solved. - Charles F. Kettering

  14. #179
    Join Date
    Sep 2000
    Location
    Indianapolis
    Posts
    6,426

    Re: New Forum Update

    We are getting the vBulletin support involved for understanding the speed issues. The tech guys are working to make changes to help this out. Keep reporting if it is slow.

    As to search - I'll need to have someone look at that. It should be up and running cleanly on this forum now.

    Brad!
    -----------------------------------------------
    Brad! Jones, CodeGuru.com Site Director
    Developer.com Network Director / EiC

    webmaster@codeguru.com
    (My Latest Book)


    -----------------------------------------------

  15. #180
    John E is offline Elite Member Power Poster
    Join Date
    Apr 2001
    Location
    Manchester, England
    Posts
    4,242

    Re: New Forum Update

    Brad - would a straw poll help? i.e. to find out if the speed problems are only affecting certain browsers?

    Up until yesterday I'd mostly been eccessing CodeGuru from Safari on my Apple Mac. This morning I switched to Internet Explorer 9 (on Windows 7). What a difference! IE9 isn't exactly slick - but it's a LOT better than the experiences I've had up until now.

    Might be just a coincidence - but worth checking?
    "A problem well stated is a problem half solved. - Charles F. Kettering

Page 12 of 19 FirstFirst ... 29101112131415 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Windows Mobile Development Center


Click Here to Expand Forum to Full Width

This is a CodeGuru survey question.


Featured


HTML5 Development Center