[RESOLVED] Deployment error issue - DEP1000
CodeGuru Home VC++ / MFC / C++ .NET / C# Visual Basic VB Forums Developer.com
Results 1 to 2 of 2

Thread: [RESOLVED] Deployment error issue - DEP1000

  1. #1
    Join Date
    Sep 2000
    Location
    Indianapolis
    Posts
    6,439

    [RESOLVED] Deployment error issue - DEP1000

    I've started getting an error, and I can't figure it out, nor have searches been clear. I'm doing a little Metro app (Windows 8 App). It builds cleanly, but when I deploy, I get:

    DEP1000 : Cannot copy file "C:\Users\Brad\Documents\Visual Studio 2012\Projects\MetroApp1\MetroApp1\bin\Debug\btn_col4_A.Background = btn_col4_I.Background" to layout "btn_col4_A.Background = btn_col4_I.Background;.exe".
    What is odd is that btn_col4_A is a control I use. I tried commenting out the line of code that looks like this deployment error, I've rebooted the system, I've cleaned up the solution.

    Anyone know what I'm overlooking?

    Brad!

  2. #2
    Join Date
    Sep 2000
    Location
    Indianapolis
    Posts
    6,439

    Re: Deployment error issue - DEP1000

    D'oh. My assembly file name got messed up. Not sure how that happened, although I'm using an RC version of VS 2012, so could have been me or a bug...

    Regardless, problem resolved!

    Brad!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Windows Mobile Development Center


Click Here to Expand Forum to Full Width

This is a CodeGuru survey question.


Featured


HTML5 Development Center