Search not working correctly..
CodeGuru Home VC++ / MFC / C++ .NET / C# Visual Basic VB Forums Developer.com
Results 1 to 2 of 2

Thread: Search not working correctly..

  1. #1
    Join Date
    Aug 2012
    Posts
    2

    Search not working correctly..

    I've stumbled on this thread by searching google:
    http://forums.codeguru.com/showthrea...-with-NIF_INFO

    It did not have an answer, but one of the posts suggested searching for Shell_NotifyIcon because a similar question was asked that week (which was back in 2010).
    So I tried searching for "Shell_NotifyIcon" in that forum, and all it found were topics from 2005 and earlier. How could that happen, given that there is at least one topic with "Shell_NotifyIcon" in its very title, created in 2010?

  2. #2
    VictorN's Avatar
    VictorN is offline Super Moderator Power Poster
    Join Date
    Jan 2003
    Location
    Wallisellen (ZH), Switzerland
    Posts
    17,478

    Re: Search not working correctly..

    Well, this bug was born with the lat CG/Forum/vBulletin "upgrade", and the so called "developers" that introduced this and a lot of other BUGs seem to not care about fixing them...
    Victor Nijegorodov

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Windows Mobile Development Center


Click Here to Expand Forum to Full Width

This is a CodeGuru survey question.


Featured


HTML5 Development Center