I am currently working on a .NET Web Forums, i Have 2 .dlls that are in exact connection with the main code.
(embarque.dll) and (doca.dll)
After fixing some bugs and altering a couple of things on embarque, it seems that the program wont run anymore.

I keep getting the fallowing error, which states that the error seems to be on my Embarque.DLL but that it is also related to the doca.DLL.

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.IO.FileNotFoundException: ?

Source Error:

Line 109: Dim objGeral As New Utilitarios.Geral
Line 110: Dim objEmbParametros As New Shipping.Embarque.Parametro
Line 111: Dim objEmbarque As New Shipping.Embarque.Embarque <----this line is highlited ( error related to this )
Line 112: Dim objDoca As New Administrativo.PFA.Doca.Doca
Line 113: Dim objEmbJanela As New .Shipping.Embarque.Janela

Source File: C:\Program Files\Inetpub\wwwroot\EBS\Embarque\ProgramacaoDeEmbarque\ProgramacaoDeEmbarque.aspx.vb Line: 111

Assembly Load Trace: The following information can be helpful to determine why the assembly 'Administrativo.PFA.Doca' could not be loaded.

=== Pre-bind state information ===
LOG: DisplayName = Alcoa.Administrativo.PFA.Doca, Version=, Culture=neutral, PublicKeyToken=2f0e1e2038eff23e
LOG: Appbase = file:///C:/Program Files/Inetpub/wwwroot/EBS
LOG: Initial PrivatePath = bin
Calling assembly : (Unknown).

Im not really sure of where to go from here.

All suggestions are welcome.

P.S: Both .dlls are pointed by the Web Forum and one of the .dlls (embarque) points to the (doca) .dll

Ive tried to do all that comes to mind to this code and still cant get it too work.
Let me nkow,thx.