dcsimg
CodeGuru Home VC++ / MFC / C++ .NET / C# Visual Basic VB Forums Developer.com
Results 1 to 15 of 68

Thread: Troubles with opening CG forums started Oct 26 2015

Threaded View

  1. #11
    Join Date
    Sep 2000
    Location
    Indianapolis
    Posts
    6,738

    Re: Troubles with opening CG forums started Oct 26 2015

    Quote Originally Posted by Arjay View Post
    I'd look at the changes made for a week or so before the 27th. Hopefully, you track this in source control.
    We use third party software (vBulletin), which we've not updated for a while. We had a server change in September, but that seems out of the window of when the issues started. I'll see if any minor header/footer type tweaks were made around that time that might have impacted things. I believe, however, that the crew has already looked at that, plus such changes would impact all our forums and not just Codeguru. I know Heidi has spent a ton of time trying to track this down and has done a few fixes for things that were found; however, this is still an elusive one to completely resolve!

    Update: Heidi is digging again into any minor changes that were made across our network of sites during that period. Hopefully I'll have something to report within a day or two on what she finds and what can be done. Being that not all of the forums are having issues, they didn't look as closely at network wide changes.
    Last edited by Brad Jones; November 16th, 2015 at 04:29 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Windows Mobile Development Center


Click Here to Expand Forum to Full Width




On-Demand Webinars (sponsored)