If I chose a Target framework of 3.5, cant install my vs2010 winform project under win10.
With a change to 4.0, it goes.
Hows that? 3.5 is within 4.0, should be within?

regards
pavel