Did you install c++/cli support when you installed VS (it's separate from c++)? If not, you'll need to install this from VS Installer.