I looked through the forum and didn't see anything relatable. I apologize if I missed it. I am attempting to install an xp version of photoshop elements. It worked on win7 fine. now that I am on win10 it gives me an error that I need ie 4.0 or greater Name:  Annotation 2019-11-06 105230.png
Views: 120
Size:  7.1 KB. I need to trick the installer. How?

it will not install with compatibility modes nor administrator.